This site is supported by the advertisements on it, please disable your AdBlocker so we can continue to provide you with the quality content you expect.

Error Message When Posting

Discussion in 'Support & Feedback' started by Garrett, Apr 15, 2018 at 6:47 PM.

  1. Garrett

    Garrett
    Expand Collapse
    Well-Known Member

    Joined:
    Jun 18, 2007
    Messages:
    17,602
    Likes Received:
    1,270
    Hi Paul,

    Have been getting an error message a bit today, when submitting a post. It's happening on various threads, can't see a trend and it's only happening some of the time so not consistent either.

     
    #1 Garrett, Apr 15, 2018 at 6:47 PM
    Last edited: Apr 15, 2018 at 6:56 PM
  2. Dub13

    Dub13
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jun 16, 2007
    Messages:
    19,088
    Likes Received:
    1,560
    Do you have the time it happened..?
     
  3. babbsnads

    babbsnads
    Expand Collapse
    Well-Known Member

    Joined:
    Jan 6, 2010
    Messages:
    12,991
    Likes Received:
    2,590
    I've been getting it too,last one about 10 minutes ago.

    I've no idea about how sites run are what can impact them,so if I'm being stupid just tell me.But do the threads not need to be locked after 10 thousand posts? Today's Matches Mark 3 has passed that total.
     
  4. Ron1892

    Ron1892
    Expand Collapse
    Subscriber

    Joined:
    Mar 27, 2009
    Messages:
    30,771
    Likes Received:
    945
    Got that too over the past half a hour. Had to refresh the page. Using a iPhone on Safari .
     
  5. Dub13

    Dub13
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jun 16, 2007
    Messages:
    19,088
    Likes Received:
    1,560
    That 10,000 posts on a thread does not help the database. I will sort that now it slipped past me, thanks.
     
    babbsnads likes this.
  6. Garrett

    Garrett
    Expand Collapse
    Well-Known Member

    Joined:
    Jun 18, 2007
    Messages:
    17,602
    Likes Received:
    1,270
    Thanks Paul,

    Site seems fine today.

    It was happening in the 10-20 minutes before I posted the original post above. I took a screenshot of the message, but couldn't upload it at the time, I think was getting about 1 in 4 posts to save on the website, so after posting the above message I quickly gave up for the day.
     
    Dub13 likes this.
  7. Dub13

    Dub13
    Expand Collapse
    Administrator
    Staff Member

    Joined:
    Jun 16, 2007
    Messages:
    19,088
    Likes Received:
    1,560
    Cheers, if it happens again just post here.
     
    Garrett likes this.

Share This Page